Updating a wordpress site world dating from

Posted by / 07-Apr-2016 04:55

Are you as sick as we are by having to make our code compatible with PHP 5.2? You can now use our library to enforce your users to be at a minimum PHP version.For all developers willing to contribute to this project, we have a library and more developer resources available.

This is important because sometimes these updates don’t go as well as planned and you need to restore a previous version of your site.This means that these versions don't receive any updates, which leaves them potentially insecure.PHP 7 is now the recommended version for Word Press, so we can actively start to ask hosts to update their PHP versions. If you are not a developer, you should read our Time to update page.Additionally, you might have made some modifications to your theme or plugin and forgot about the changes you made.Having a backup can help in that situation as well.

updating a wordpress site-7updating a wordpress site-4updating a wordpress site-2

One thought on “updating a wordpress site”